Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7703 closed enhancement (duplicate)

Slider Can't Handle Multiple Ranges

Reported by: machineghost Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.slider Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Currently the slider can only handle one range/two handles ... but there are times when it would be nice to have more than that.

I added this functionality to my local code awhile back, so I could totally submit a patch to fix this issue. However, because I made the changes over a year ago, getting the patch file to line up with the current jQuery UI code will be non-trivial.

I'm happy to do that work if there is interest in such a past, but only if there is interest. Please let me know if I should submit this patch or not.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Component: ui.coreui.slider
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #4388.

Note: See TracTickets for help on using tickets.