Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7709 closed bug (duplicate)

datepicker year pulldown shows only the current year in Firefox

Reported by: jdobs Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

I've defined a calendar as follows:

$('.datefield').datepicker({

changeYear: true, numberOfMonths: 3

});

The pulldown for the year field works fine in IE (7.0) and in Chrome (13.0), but in Firefox (6.0) the year pulldown only shows the current year. If the numberOfMonths option is removed or is changed to 1, the pulldown shows the normal range of years to select. But it the numberOfMonths option is set to anything then 1, the pulldown only shows the year of the currently selected date.

Change History (4)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

In the future, please test against the latest release before filing a bug.

comment:2 Changed 8 years ago by Scott González

Duplicate of #7176.

comment:3 Changed 8 years ago by Scott González

Component: ui.coreui.datepicker

comment:4 Changed 8 years ago by Scott González

#7710 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.