Opened 8 years ago

Closed 5 years ago

#7717 closed bug (invalid)

Datepicker overlaps textbox after inputing new date

Reported by: marwin22 Owned by: marwin22
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.8.1
Keywords: haspatch Cc:
Blocked by: Blocking:

Description

After inputing new date, which corresponds to month with more week count then previous, datepicker overlaps textbox to which it is connected. Position of datepicker should be moved upper on the height of one row with week.

I got this problem in version 1.8.1, but in 1.8.16 it still appears.

Change History (6)

comment:1 Changed 8 years ago by marwin22

Made a pull request to fix it https://github.com/jquery/jquery-ui/pull/459

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.01.11.0

comment:3 Changed 7 years ago by mikesherov

Keywords: haspatch added
Status: newopen

comment:4 Changed 5 years ago by Scott González

Milestone: 1.11.0none

comment:5 Changed 5 years ago by Scott González

Owner: set to marwin22
Status: openpending

I'm not seeing this behavior. Please provide a reduced test case with explicit steps to reproduce.

comment:6 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.