Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7725 closed bug (duplicate)

[Bounce] <div> Shrinking on Click Due to Percentage-based Width

Reported by: doomedelite Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

DEMO: http://jsfiddle.net/FeaMg/10/

Click on the button to reproduce the issue where the button shrinks.

Works just fine with a pixel-based width.

Change History (2)

comment:1 Changed 8 years ago by Corey Frang

Resolution: duplicate
Status: newclosed

Already fixed in master: http://jsfiddle.net/gnarf/FeaMg/18/ -- not backported to 1.8

comment:2 Changed 8 years ago by Corey Frang

Duplicate of #5245.

Note: See TracTickets for help on using tickets.