Opened 8 years ago

Closed 8 years ago

#7745 closed bug (notabug)

tab plugin causing "out of memory " error in ie7

Reported by: varunkamat22 Owned by: varunkamat22
Priority: minor Milestone: 1.9.0
Component: ui.tabs Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I m developing a website,which has menu pages and implements tabs. There is no problem when i access the first tab and navigate away. But when i access second or third tab and try to navigate away it gives "out of memory at line no 1".The problem is in ie7 only.

Can you suggest me a solution for this.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Owner: set to varunkamat22
Status: newpending

Are you seriously using jQuery UI 1.5.1? Because that hasn't been supported for years. If you're actually using jQuery 1.5.1 and jQuery UI 1.8.x, then please provide a reduced test case showing the problem.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.