Opened 8 years ago

Closed 8 years ago

#7758 closed bug (notabug)

child events dont trigger after using selectable() on element

Reported by: coffeecup Owned by: coffeecup
Priority: minor Milestone: 1.9.0
Component: ui.selectable Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

is this the intended behavior ? when using selectable() on the element all events which were delegated be4 dont trigger anymore

http://jsfiddle.net/DjR3N/4/

if it is, how would it be possible to still trigger the events?

Change History (2)

comment:1 Changed 8 years ago by Scott González

Owner: set to coffeecup
Status: newpending

I'm actually seeing the opposite behavior. Click events are occurring before you even mouse up. Is this only happening in a specific browser?

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.