Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7774 closed bug (duplicate)

Draggable doesn't take into account parent div scaling

Reported by: exelian Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

When the parent containing a draggable is scaled using CSS3 transform, the draggable element doesn't drag to the intended position.

jQuery: v1.6.2 jQuery-ui: 1.8.13 Can reproduce in: Firefox 7, Opera 11.50, Chrome 14 OS: Windows XP jsFiddle can be found here.

Is shown in the jsFiddle dragging the element in an upscaled div accelerates the div past it's intended position.

I would expect the element to stay correctly positioned under the mouse.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #6844.

Note: See TracTickets for help on using tickets.