Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7776 closed bug (duplicate)

Droppable: no support for z-index

Reported by: draggable Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.droppable Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Droppable does not support z-index in determining the front-most drop target.

Example:

Try dragging "Drag" onto overlapping region of "Under" and "Over". Drop will happen on "Under" instead of "Over".

Greedy does not affect result.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #3452.

Note: See TracTickets for help on using tickets.