Opened 8 years ago

Closed 8 years ago

#7781 closed bug (notabug)

selecting an item from the autocomplete drop-down appears broken in 1.8.16

Reported by: gadiyedwab Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

I'm doing the simplest: $("#my_input").autocomplete({ source: [ "item" ] }); and when I click on the item in the autocomplete menu nothing happens

Seems that the cause of the problem is as follows: jQuery UI autocomplete() uses menu() and specifies the option "selected" in the menu() options. However, the name of the option is "select", not "selected".

Change History (1)

comment:1 Changed 8 years ago by Scott González

Resolution: invalid
Status: newclosed

You're definitely mixing versions. You should not have a jquery.ui.menu.js file if you're using 1.8.x.

Note: See TracTickets for help on using tickets.