Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7806 closed bug (duplicate)

Autocomplete in contenteditable, up and down arrows wont work

Reported by: egarcia Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: git (not yet released)
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I'm using JQuery-UI 1.9 Milestone 6 from the git and I'm having problems with Autocomplete in a contenteditable. The autocomplete funcion works perfectly the problem is that I can't move with the up and down arrows inside the contenteditable, if I deactivate the autocomplete It works perfectly, anybody having this issue?

Thanks!

Sorry for my english I'm from Argentina.

Change History (3)

comment:1 Changed 8 years ago by egarcia

I forgot the jsFiddle

http://jsfiddle.net/RNpXR/

comment:2 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Scott González

Duplicate of #7639.

Note: See TracTickets for help on using tickets.