Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7846 closed bug (duplicate)

Tabs: open on mouseover accessibility

Reported by: ezufelt Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.tabs Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Firefox 7.0.1 JAWS 13 Tabs demo 1.9pre

Problem

When using open on mouseover it appears to no longer be possible to open tabs via keyboard.

Solution

Add the mouse handler, do not replace click with the mouseover handler

Change History (2)

comment:1 Changed 6 years ago by Scott González

Component: ui.coreui.tabs
Resolution: duplicate
Status: newclosed

Closing as duplicate of #3079 since that deals with all keyboard handling.

comment:2 Changed 6 years ago by Scott González

Duplicate of #3079.

Note: See TracTickets for help on using tickets.