Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7866 closed enhancement (notabug)

Dialog with Modal true won't pop up on IE9 with DivX html5 plugin

Reported by: Valentin Plamadeala Owned by: Valentin Plamadeala
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

in IE9 with DivX html5 plugin the dialog with Modal:true is not popping up, attaching html to the body in this situation (IE9+divx) will also give errors, so I guess you need to try and do the modal without attaching html directly to the body

Change History (7)

comment:1 Changed 8 years ago by Scott González

Owner: set to Valentin Plamadeala
Status: newpending

Please provide a reduced test case showing the problem.

comment:2 in reply to:  1 Changed 8 years ago by Valentin Plamadeala

Status: pendingnew

Replying to scott.gonzalez:

Please provide a reduced test case showing the problem.

any of this: http://jqueryui.com/demos/dialog/#modal-message http://jqueryui.com/demos/dialog/#modal http://jqueryui.com/demos/dialog/#modal-confirmation

are not going to work in IE9 with DivX HTML5 plugin

comment:3 Changed 8 years ago by Scott González

Status: newpending

That's not very helpful. Please provide a page that actually has the code that breaks.

comment:4 in reply to:  3 Changed 8 years ago by Valentin Plamadeala

Status: pendingnew

Replying to scott.gonzalez:

That's not very helpful. Please provide a page that actually has the code that breaks.

well, all of those pages will break, but only if you have the DivX plugin on IE9

comment:5 Changed 8 years ago by Scott González

Resolution: invalid
Status: newclosed

Sounds like the DivX plugin is busted.

comment:6 Changed 8 years ago by Valentin Plamadeala

well, that's why I called this an enhancement, and not a bug, you could avoid having this problem with the DivX plugin if you don't append html directly to body

comment:7 Changed 8 years ago by Scott González

That's an unreasonable change.

Note: See TracTickets for help on using tickets.