Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7901 closed bug (duplicate)

Accordillon does not open when a header is clicked while accordion is animating

Reported by: Hypher Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.accordion Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Steps:

  • make an accordion with at least 3 headers
  • click two different closed headers quickly (less than 700ms between clicks)

What happens: Only the first one opens, the second is highlighted but not opened

What it should happen instead: The first header should collapse while the second opens

This is a real problem when a click event is bound to the header: the event is fired but the accordion does not display the right content.

Note: To emphasis the problem change jquery.ui.accordion.js:374 to a higher value than 700ms

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #3532.

Note: See TracTickets for help on using tickets.