Opened 5 years ago

Closed 16 months ago

#7902 closed bug (fixed)

Button: Inconsistent focus handling across browsers

Reported by: scottgonzalez Owned by:
Priority: minor Milestone: 1.12.0
Component: ui.button Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

In some browsers after clicking a toggle button, the button stays focused, but in others it does not. See #7856.

Change History (5)

comment:1 Changed 4 years ago by scottgonzalez

  • Milestone changed from 1.9.0 to 1.11.0

comment:2 Changed 4 years ago by petersendidit

  • Status changed from new to open

comment:3 Changed 4 years ago by chkpnt

This issue was observed in jQuery-UI 1.8 (http://jsbin.com/ehubo) and has been solved for the 1.9 branch (http://jsfiddle.net/Qzfyv/). But unfortunately, the problem is back in 1.10: http://jsfiddle.net/nWzac/1/

(I've reported this on GitHub a few minutes ago. But now I've saw you're using this page for bugtracking. Therefore sorry for the repost.)

comment:4 Changed 3 years ago by scottgonzalez

  • Milestone changed from 1.11.0 to none

comment:5 Changed 16 months ago by scottgonzalez

  • Milestone changed from none to 1.12.0
  • Resolution set to fixed
  • Status changed from open to closed

This seems to work consistently with the rewrite.

Note: See TracTickets for help on using tickets.