Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7910 closed bug (fixed)

First handle in slider range cannot be moved with keyboard

Reported by: Mamen Owned by:
Priority: minor Milestone: 1.8.16
Component: [meta] ui.demos Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

If an slider is an range. Only the last handle can be moved with keybaord shortcuts. (Such as arrow keys, and home/end/page up/page down) It just changes state if keyboard is used on first handle. Test: http://jqueryui.com/demos/slider/#range

Change History (2)

comment:1 Changed 8 years ago by rdworth

Component: ui.slider[meta] ui.demos
Milestone: 1.91.8.17
Resolution: fixed
Status: newclosed

This is not a bug in slider, it's a bug on jqueryui.com/demos because it is currently running jQuery UI 1.8.16 which shipped with jQuery 1.6.2. Even upgrading to 1.6.3 fixes it, even with UI 1.8.16. Will be fixed when jQuery UI 1.8.17 gets pushed to jqueryui.com because it has jQuery 1.7.1

Last edited 8 years ago by rdworth (previous) (diff)

comment:2 Changed 8 years ago by Scott González

Milestone: 1.8.171.8.16
Note: See TracTickets for help on using tickets.