Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7928 closed bug (duplicate)

Autofocus updated too late

Reported by: nsteenbeek Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Problem: when autofocus selects first option and another valid option is entered quickly and Tab pressed, the selected option is taken instead of the entered one. Versions tested: 1.8.14 and 1.8.16 Browsers tested: Chrome, IE9 Operating system: Windows 7 Reproduce: 1) Have autocomplete with autoFocus:true and three options: "Test1", "Test2", "Test3". 2) Enter the character "T" (all options are shown and "Test1" is selected) 3) Quickly enter "est3" and press Tab 4) Valid input "Test3" changed to "Test1"

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #7926.

Note: See TracTickets for help on using tickets.