Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7952 closed bug (duplicate)

toggleClass() crashes without a class in HTML

Reported by: leobetosouza Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

This crashes in the first time: http://jsfiddle.net/Z5aJT/8/ (click in action button only once to see)

This dont crashes: http://jsfiddle.net/7rAX2/5/

The only diference is the class attribute in HTML.

I have not tested it with addClass() and removeClass().

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #8113.

Note: See TracTickets for help on using tickets.