Opened 8 years ago

Closed 8 years ago

#7986 closed bug (fixed)

Event.Target differnt on selectablestop after jQuery 1.7

Reported by: Matt.Lavoie Owned by:
Priority: minor Milestone: 1.8.17
Component: ui.selectable Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

With jQuery 1.6 selectablestop's event.target was the object you were selecting, with 1.7 it is now the ui-selectable-helper div. You can view an example of this behavior with this small sample project: http://jsbin.com/esefag/4/edit

(to view the previous behavior just change the jQuery reference to 1.6 instead of 1.7.1. I looked through the change logs and couldn't find any reference to this so I am assuming its a bug.)

Change History (1)

comment:1 Changed 8 years ago by Scott González

Milestone: 1.91.8.17
Resolution: fixed
Status: newclosed

This is essentially a duplicate of #7852, which is already fixed.

Note: See TracTickets for help on using tickets.