Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8007 closed bug (notabug)

jQuery script I wrote works nicely on one computer, fails on 3 others

Reported by: lostkettle Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

Please help - jQuery script I wrote works nicely on one computer, fails on 3 others

Managed to get jQuery datepicker to work nicely with $wpdb.

Loads nicely on my laptop, but won't open on 3 other computers = regardless of whether Google Chrome, IE, etc. - various versions of windows.

Any ideas would be greatly appreciated?

Code is as follows (in header) - the dates are generated by $wpdb, but haven't put that bit in.

I've put in in the http://jsfiddle.net/y9c3C/

Change History (2)

comment:1 Changed 8 years ago by Scott González

Component: ui.coreui.datepicker
Resolution: invalid
Status: newclosed

"My code fails" is not a valid bug report. Please describe the expected and actual behavior. Also, please don't link to fiddles that could never possible run properly.

comment:2 Changed 8 years ago by Scott González

#8008 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.