Opened 9 years ago

Closed 9 years ago

#8017 closed bug (notabug)

dialog right padding is double in IE6

Reported by: TNT Owned by: TNT
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

In IE6 when open DIALOG i see right padding is double. in other browsers everything is ok.

see screenshot: http://tnt-soft.net/bug4/dialog.jpg

Change History (3)

comment:1 Changed 9 years ago by Scott González

Owner: set to TNT
Status: newpending

Please provide a reduced test case.

comment:2 Changed 9 years ago by TNT

Status: pendingnew

ok. I'm upload a test case to the http://tnt-soft.net/bug4/

just open with IE6 and resize window horizontaly and see right padding of dialog is double.

comment:3 Changed 9 years ago by Scott González

Resolution: invalid
Status: newclosed

Firebug lite shows that the dialog content div is the correct size, with the correct padding. The problem is the size of the table.

Note: See TracTickets for help on using tickets.