Opened 7 years ago

Closed 7 years ago

#8055 closed bug (worksforme)

Jquery Slider's Animate functionality incorrectly changes width attribute to 'px' from '%'

Reported by: gabeman85 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.slider Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

When animate is set to true, and you click on the slider rather than drag the handle, it'll change the width attribute of the ui slider to 'px' instead of '%'.

This affects versions:

1.8.17

Here's a video showcasing the error: http://screencast.com/t/AhCDM8yOVqG

Change History (1)

comment:1 Changed 7 years ago by rdworth

Resolution: worksforme
Status: newclosed

This is is caused by using jQuery v1.7.0 and fixed by using jQuery v1.7.1

Compare http://jsbin.com/osogow/edit#javascript,html,live and http://jsbin.com/uveziq/edit#javascript,html,live

Note: See TracTickets for help on using tickets.