Opened 8 years ago

Closed 7 years ago

#8073 closed bug (duplicate)

sortable position error in ie6

Reported by: dexbol Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsfiddle.net/dexbol/8cyAw/

The example above . ie6,shrink IE until the scrollbar show. scroll the page make scrollTop greater than zero . the element you draged it's position is wrong.

I think the key function is $.ui.contains and if I use jquery version below 1.7 It works well.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:2 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #5718.

Note: See TracTickets for help on using tickets.