Opened 8 years ago

Closed 8 years ago

#8087 closed bug (notabug)

Slider widget for release 1.8.17 doesn' t scroll using jquery 1.7.1

Reported by: jbordenet Owned by: jbordenet
Priority: minor Milestone: 1.9.0
Component: ui.slider Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

While trying to get my slider to function, I explored the following website: http://cnanney.com/journal/code/scrolling-content-with-jqueryui-slider/ . The sliders worked well. Copied the source to my page with the current production js. The sliders showed up, but it wouldn't scroll thru the list. I was able to make the controls function by using the 1.5 jquery.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Owner: set to jbordenet
Status: newpending

Please provide a reduced test case showing the problem, not a link to a tutorial.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.