Opened 8 years ago

Closed 8 years ago

#8143 closed bug (notabug)

Horizontal(x) position of datepicker is wrongly calculated

Reported by: baton Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

when triggering show of a datepicker in some layouts (see jsfiddle link for a simple example) - datepicker is shown in wrong horizontal(x) position (big offset to left/right proper position) (the problem is probably usage of css 'margin: auto' to center the element on container)

example: (and some more desciription of a problem situation/layout) http://jsfiddle.net/baton/hMBh2/22/

Change History (1)

comment:1 Changed 8 years ago by Scott González

Resolution: invalid
Status: newclosed

jQuery and jQuery UI do not support position: relative on the body.

Note: See TracTickets for help on using tickets.