Skip to main content

Search and Top Navigation

#8145 closed bug (worksforme)

Opened February 29, 2012 10:55AM UTC

Closed March 01, 2012 09:23PM UTC

Unable to download theme

Reported by: luetzenkc Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:


I am unable to download a theme on There is always a timeout.



Attachments (0)
Change History (6)

Changed February 29, 2012 11:11AM UTC by jzaefferer comment:1

Are you downloading one of the predefined or a custom theme?

Changed February 29, 2012 12:56PM UTC by scottgonzalez comment:2

component: CSS Framework[meta] ui.themeroller
owner: → jquery-infrastructure

Changed March 01, 2012 08:11AM UTC by luetzenkc comment:3


I tried to download predefined and a custom theme. I did some furhter analysis:

1. I tried to download with IE9 on Vista with Endian firewall and proxy. I always receive an empty document.

2. Then I tried to download with Android 2.5.3 over UMTS without any proxy (on my site). I receive a invalid (empty) archive.

3. Today I removed the outgoing firewall and proxy and the download with IE9 and Vista was successful.

It seems to be a proxy issue. But why was the download with Android not successful?



Changed March 01, 2012 02:57PM UTC by danheberden comment:4

I verified that the server doesn't have any blocks/referrer checks on .zip files, and it does not. Also the servers are handling and serving the downloads properly, so perhaps it's solely a proxy setup issue on your end?

Changed March 01, 2012 03:25PM UTC by luetzenkc comment:5

This may be a proxy issue but normally I do not have problems with zip files. But why doesn't Android download the file over a mobile network without proxy?

Perhaps the german provider E-Plus has a proxy that filters zip files with more than one dot?!? Perhaps you should replace the inner dots with underlines ...

Changed March 01, 2012 09:23PM UTC by scottgonzalez comment:6

resolution: → worksforme
status: newclosed

I'm not sure what problems you might be having on your Android, but this doesn't seem like an issue on our side.