Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8222 closed bug (duplicate)

animateClass doesn't animate when element has no class attribute

Reported by: tasuki Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

Affects Chromium and old Firefox. Only happens when using jQuery 1.6+

gnarf has fixed this in master: https://github.com/jquery/jquery-ui/commit/e8ba367a58995b191706e5682eacba534cd25697

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #8113.

Note: See TracTickets for help on using tickets.