Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8232 closed bug (duplicate)

Broken CSS for ui.button on <a> tags

Reported by: cmuscat Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

Please have a look at the button demo pages: http://jqueryui.com/demos/button/#default and http://jqueryui.com/demos/button/#toolbar

The button generated for <a> tag is rendered at a wrong position. With jquery-ui 1.8.16 I got this problem only with Internet Explorer 7.

With jquery-ui 1.8.18 I have this problem in Firefox11 and IE7 to IE9.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

The 1.8.18 issue is a separate issue that has already been fixed.

comment:2 Changed 10 years ago by Scott González

Duplicate of #7996.

Note: See TracTickets for help on using tickets.