Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8247 closed bug (duplicate)

Incorrect demo of button/toolbar in FireFox 11

Reported by: gubarev Owned by:
Priority: minor Milestone: 1.9.0
Component: [meta] ui.demos Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

The buttons in toolbar demo are located in wrong way in case of FireFox 11 on Mac OS X Lion. Demo works well in Safari.

Not sure that this is bug of jQuery UI (may be I have to report it to Mozilla).

Please, see screenshots: Bug: http://dl.dropbox.com/u/2409945/ff_bug.png FF version: http://dl.dropbox.com/u/2409945/ff_version.png

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed
Version: 1.8.18

comment:2 Changed 10 years ago by Scott González

Duplicate of #8241.

Note: See TracTickets for help on using tickets.