Opened 10 years ago

Closed 10 years ago

#8256 closed bug (duplicate)

Draggable with scrollbar inside the element follows the mouse pointer if clicked on the scrollbar.

Reported by: kolyant Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.8
Keywords: Cc:
Blocked by: Blocking:

Description

I created a "draggable" pop-up window of a fixed size and with css setting overflow-y:auto for the contents of that draggable item, that way the pop-up doesn't overgrow the height of the screen, and also could be moved around the screen. When I click on the scrollbar, the pop-up starts to follow the mouse pointer and there is no way to stop it. It happens almost in every browser.

jQuery version: 1.7.2

Change History (2)

comment:1 Changed 10 years ago by tj.vantoll

This is a duplicate of #7935.

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.