Opened 8 years ago

Closed 8 years ago

#8260 closed bug (notabug)

Bug in selectmenu component

Reported by: zicobit Owned by: zicobit
Priority: minor Milestone: 1.9.0
Component: ui.selectable Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

Hello, I found a bug in all Opera versions with de selectmenu component. The problem is with direction:RTL projects, and selected items are not showed correctly.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Owner: set to zicobit
Status: newpending

Please provide a reduced test case showing the problem. Also, selectmenu and selectable are completely different components; which one are you referring to?

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.