Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8271 closed bug (duplicate)

Draggable not working in Chrome on touch device

Reported by: aaroncathcart Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.14
Keywords: Cc:
Blocked by: Blocking:

Description

Chrome version = 18.0.1025.162 jQuery version = 1.6.2 jQueryUI version = 1.8.14

Navigate to sample draggable page: http://jqueryui.com/demos/draggable/

The draggable example does not work on touch device. The specific touch device I am using is a touch-enabled monitor on Windows OS.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #4143.

Note: See TracTickets for help on using tickets.