Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8299 closed bug (duplicate)

calling resizable, then resizable('destroy') enlarges input elements

Reported by: rhensel Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.resizable Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

Simply making a basic input element resizable, then calling resizable('destroy') will alter the input size (width +11, height +22). Repeated enabling/destroying resizable will continue to increase input size.

http://jsbin.com/uqohaj/3/

(jsbin code uses 1.8.18 from google cdn, but the bug still exists in 1.8.20)

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #5651.

Note: See TracTickets for help on using tickets.