Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8326 closed bug (duplicate)

dialog() examples; need an example reflecting actual usage.

Reported by: Thomas W Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

Dialogs are almost always dynamic.

Please provide an example, to reflect the most common usecase. Message to be provided by code, not baked into the existing HTML page.

As it stands, docs are inadequate -- not usefully documenting the most common and 90% usecase.

Thankyou.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

Please do not create duplicate tickets.

comment:2 Changed 8 years ago by Scott González

Duplicate of #8316.

Note: See TracTickets for help on using tickets.