Opened 7 years ago

Closed 7 years ago

#8327 closed bug (fixed)

Dialog shows off the screen (to the left) with no ability to scroll on zoomed browsers

Reported by: eduyanez Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

The easiest way to replicate this is to download the jQuery UI library from the page, edit the Index.html file that comes with it (line 21) and change the width of the dialog to anything 800 px or more.

Open the page in a browser (any IE or Chrome will do), set the zoom to 175% for example, and click the open dialog window. If you have a wide screen monitor you may want to resize the browser to something around 1280px wide in order to be able to reproduce this.

The reason the zoom is set to 175% is because the person using this is partially blind and needs this zoom level to be able to use the computer.

I'm happy to help if you need assistance.

Ed

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: fixed
Status: newclosed

This works in master. For what it's worth, this is bad UX and you should change your code so that the dialog will always fit in your user's windows.

Note: See TracTickets for help on using tickets.