Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8328 closed bug (duplicate)

Explode Animation Bug

Reported by: EdMan196 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

If you run multiple explode effects on a page at once, but delay between them, the later effects are cut short or don't show at all. I think the reason is the following line removes all explode animation cells rather than just the ones relating to the particular object's animation. See jquery.effects.explode.js line 70:

$('div.ui-effects-explode').remove();

This is an easy fix I think, it just needs the code that builds the cells to add them to an array or similar to keep track of them.

Ed

Change History (2)

comment:1 Changed 7 years ago by Scott González

Component: ui.coreeffects.* (individual effect)
Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #6022.

Note: See TracTickets for help on using tickets.