Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8367 closed bug (duplicate)

The datepicker instances inside elements with overflow:scroll are not detecting scrolling-event

Reported by: roosteronacid Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

Take a look at this jsFiddle: http://jsfiddle.net/jbK6a/3/

Notice how - when the datepicker is visible - it stays in place, when you scroll the div-element (which has the css-property overflow set to scroll)

OSX Lion: Latest versions of Mozilla FireFox, Google Chrome and Safari

Windows 7: Latest versions of Mozilla FireFox, Google Chrome and Internet Explorer 9 (including emulated IE8 mode)

Windows Vista: Internet Explorer 7

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #8223.

Note: See TracTickets for help on using tickets.