Opened 7 years ago

Closed 7 years ago

#8407 closed bug (duplicate)

horizontal scrolling shifts inline-block elements down

Reported by: sAuhsoj Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.21
Keywords: Cc:
Blocked by: Blocking:

Description

With inline-block elements (not 100% sure about all the requirements to recreate the bug) as the user drags one of the objects, all the other ones shift downwards during dragging.

See the problem at http://jsfiddle.net/francispotter/gtKtE/

See a CSS solution to workaround the problem at http://jsfiddle.net/q4uze/3/

See a discussion on this issue at http://stackoverflow.com/questions/7275374/jquery-ui-sortable-with-horizontal-scrolling-is-shifting-all-elements-down/10508126

Change History (4)

comment:1 Changed 7 years ago by Scott González

Component: ui.coreui.sortable

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:3 Changed 7 years ago by petersendidit

http://jsfiddle.net/petersendidit/gtKtE/277/ Seems like another possible solution. Need to decide if this is a problem that should be fixed by jQuery UI is it just something that is only caused because of the custom css.

comment:4 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8135.

Note: See TracTickets for help on using tickets.