Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8411 closed bug (notabug)

draggable.connectToSortable(). Bad position

Reported by: lilian Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.21
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

Look at this example, one draggable list connected to a sortable list, http://jsfiddle.net/Et4ug/1/.

If you drag an element while another element is reverting, they both return to the same place.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed

This is not a bug. Both elements are reverting to the correct location: The position they were in when you started the respective drags.

comment:2 Changed 7 years ago by Scott González

Component: ui.coreui.draggable
Note: See TracTickets for help on using tickets.