Opened 7 years ago

Closed 7 years ago

#8432 closed bug (duplicate)

Sortable: Unable to cancel sort on start

Reported by: be.davestein Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.21
Keywords: Cc:
Blocked by: Blocking:

Description

I am attempting to cancel a sort, on sortstart. Using $(this).sortable('cancel') or attempting to stop propagation in any way will just yield JS errors and have unexpected results depending on browser.

http://jsfiddle.net/davestein/WwDuU/3/ ( is only on 1.8.18 but I replicate in 21 )

Change History (2)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:2 Changed 7 years ago by petersendidit

Resolution: duplicate
Status: newclosed
Summary: Unable to cancel sort on startSortable: Unable to cancel sort on start

Duplicate of #6954.

Note: See TracTickets for help on using tickets.