Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8444 closed bug (duplicate)

Draggable moves slower (or faster) when element is scaled and traslate using css transform

Reported by: DmT Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.21
Keywords: Cc:
Blocked by: Blocking:

Description

I tried to scale a container with a box inside, the box is draggable (with containment in parent). I develop only for Google Chrome and don't know how about it in other browsers, but in Chrome the box moves slower than the cursor if scaling less than 1 and faster if scaling greater than 1. Containment option does not work correct too. Box moves in the area as if the container was not scaled. But I'm not sure if it's the same bug. Here is a demostration: http://jsfiddle.net/bLKQj/12/

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by Scott González

Duplicate of #6844.

Note: See TracTickets for help on using tickets.