Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8457 closed bug (notabug)

placeholder: "ui-state-highlight" parent override child styles

Reported by: botrox Owned by: botrox
Priority: minor Milestone: 1.9.0
Component: ui.sortable Version: 1.8.21
Keywords: Cc:
Blocked by: Blocking:

Description

A parent class ui-widget-content override placeholder:ui-state-highlight childs styles in IE7,IE8

need help

Change History (5)

comment:1 Changed 7 years ago by Scott González

#8458 is a duplicate of this ticket.

comment:2 Changed 7 years ago by Scott González

Owner: set to botrox
Status: newpending

Please provide a reduced test case showing your problem.

comment:3 Changed 7 years ago by botrox

Status: pendingnew

http://jsfiddle.net/BTJD5/ just look the border-color and try with ui-widget-content and later without ui-widget-content

comment:4 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed

More specific rules already exist in the theme you're loading. Please use the forums or StackOverflow for help.

comment:5 Changed 7 years ago by botrox

sold the problem, next time says the problem is in current theme css at line XyZ > .ui-state-default and YOU CANNOT OVERRIDE IT.

Note: See TracTickets for help on using tickets.