Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8460 closed bug (duplicate)

.show(effect) reevaluates inline JS

Reported by: geraldcor Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.22
Keywords: Cc:
Blocked by: Blocking:

Description

See jsfiddle here for example: http://jsfiddle.net/pAQcm/

Toggle the inclusion of jQuery UI and run. Click the "Toggle" button and note that when jQuery UI is included (using the animation effects included) The inline javascript gets evaluated twice (but only twice). When jQuery UI is not included, the inline javascript behaves as expected.

The use case is included html with inline javascript (for reusable templates etc.)

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #3677.

Note: See TracTickets for help on using tickets.