Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8486 closed bug (duplicate)

Dialog Buttons are empty on JQuery 1.8

Reported by: Neurones67 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.22
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

I've just updated to JQuery 1.8.0 and I've discovered a bug in the dialog module of JQuery UI, the buttons I've defined are now with empty labels.

I'm not sure if it's a JQuery or JQuery UI related bug, on JQuery 1.7.2 it works, and I've the same bug on Firefox and on Chrome.

I've reproduced the bug here : http://jsfiddle.net/H9wSZ/.

Thanks for helping!

Change History (3)

comment:1 Changed 6 years ago by Neurones67

I've noticed that the bug already exists here : http://bugs.jqueryui.com/ticket/8485

Sorry for the duplicate.

comment:2 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 6 years ago by Scott González

Duplicate of #8484.

Note: See TracTickets for help on using tickets.