Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8487 closed bug (duplicate)

jQuery 1.8.0 and UI 1.8.22 dialogbox empty button text

Reported by: [email protected] Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.22
Keywords: Cc:
Blocked by: Blocking:

Description

Appears to be a bug with jQuery 1.8.0 and UI 1.8.22 dialogbox. The buttons text do not show in the button boxes in the modal dialogbox window. The generated span tags are empty. Works fine with jQuery 1.7.2.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by Scott González

Duplicate of #8484.

Note: See TracTickets for help on using tickets.