Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8489 closed bug (duplicate)

Missing text in buttons with jQuery 1.8.0 (served by Google CDN)

Reported by: julien Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.22
Keywords: Cc:
Blocked by: Blocking:

Description

Google CDN serves jQuery 1.8.0 and jQuery-UI 1.8.22 when using following codes

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1/jquery-ui.min.js"></script>

This introduce a bug : http://jsbin.com/okutib/1/

Regards, Julien

Change History (2)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 6 years ago by Scott González

Duplicate of #8484.

Note: See TracTickets for help on using tickets.