Opened 7 years ago

Closed 7 years ago

#8494 closed bug (notabug)

Autocomplete position bug in IE7 when using jquery in two frames

Reported by: garcia25 Owned by: garcia25
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

When using autocomplete in two different frames there is a bug regarding the position of the generated list.

When you click the textbox the list is displayed but when you move the mouse the list starts going down. If the list is 300px high, I can see the list 300px under the textbox after moving the mouse a little bit (the minimum possible movement). As you move the mouse, the list goes down 300px more, and more, etc.

Therefore, if you move the mouse fast, it seems that the list has disappeared but it hasn't.

Change History (3)

comment:1 Changed 7 years ago by Scott González

Owner: set to garcia25
Status: newpending

Please provide a reduced test case showing this problem. Also, make sure to use the latest version as 1.8 is 22 versions old.

comment:2 Changed 7 years ago by garcia25

Status: pendingnew

The problem was caused by our own custom javascript. No problems with jquery :)

comment:3 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.