Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8496 closed bug (duplicate)

Incompatibility with jquery 1.8

Reported by: franky Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.22
Keywords: Cc:
Blocked by: Blocking:

Description

If you open a dialog with custom buttons, the buttons will shown empty (without "text"-label)

A simple Test: $('<div>Hallo</div>' ).dialog({

resizable: false, height:140, modal: true, buttons: [{text: 'OK' , value: 'ok' , 'class': 'ui-msgbox-ok' }]

});

It works with jquery 1.7.2 and lower fine but with 1.8.0 the buttons are present but empty.

Greetings Frank

Change History (2)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 6 years ago by Scott González

Duplicate of #8484.

Note: See TracTickets for help on using tickets.