Opened 7 years ago

Closed 7 years ago

#8508 closed bug (fixed)

Dialog: Position changes on first resize

Reported by: Scott González Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.dialog Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

In the default demo, resizing the dialog from the bottom right causes the top left to move a bit. This was introduced in bfbc0b1fb3c0bf43ccbaefd03bcfa2cf19ea4a03.

Change History (4)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.01.10.0

comment:2 Changed 7 years ago by drewkimrey

Status: newopen

comment:3 Changed 7 years ago by Jörn Zaefferer

Can't reproduce this in master. Scott, can you confirm?

comment:4 Changed 7 years ago by Scott González

Resolution: fixed
Status: openclosed

Still broken in 1.9.2, works in master.

Note: See TracTickets for help on using tickets.