Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8517 closed bug (notabug)

JQueryUI Toggle Not Working In FireFox 3.6

Reported by: tntim96 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

Not sure if this is a JQueryUI or JQuery bug, as using JQuery 1.7.2 and JQueryUI 1.8.23 works OK, but as JQuery 1.8.0 is recommended by JQueryUI, I have logged it here.

The toggle no long works with FireFox 3.6.28 on Windows. This can be seen on the demonstration page at: http://jqueryui.com/demos/toggle/

The issue is that, for example with the 'blind' effect, the area to be displayed appears when the effect is run, but then disappears again automatically, when it should remain displayed.

Change History (3)

comment:1 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed

Firefox 3.6 isn't supported.

comment:2 Changed 7 years ago by tntim96

Are supported versions documented anywhere?

Could only find this: http://docs.jquery.com/Browser_Compatibility

comment:3 Changed 7 years ago by Scott González

That would be correct. We support Firefox Current -1. Since Firefox is currently at a stable version of 14, we support Firefox 13 + 14.

Note: See TracTickets for help on using tickets.