Opened 7 years ago

Closed 7 years ago

#8518 closed bug (fixed)

xss vulnerablity in ur web site http://jqueryui.com/

Reported by: cyberboy Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

sir there is a cross site scripting vulnerablity in your web site

the affeted link is

http://jqueryui.com/themeroller/#ffDefault=%22/%3E%3Cscript%3Ealert%28/Xss:cyberboy/%29%3C/script%3E

please patch it as soon as posslile

http://dl.dropbox.com/u/53579129/distribution/jquery.PNG

Change History (2)

comment:1 Changed 7 years ago by Scott González

Component: ui.core[meta] ui.themeroller
Owner: set to jquery-infrastructure

comment:2 Changed 7 years ago by Scott González

Resolution: fixed
Status: newclosed

This is fixed in the new ThemeRoller.

Note: See TracTickets for help on using tickets.